Foursquare Venue API Degraded Performance
Incident Report for Foursquare
Resolved
This incident has been resolved.
Posted Dec 20, 2019 - 02:31 UTC
Monitoring
A fix has been implemented and we are monitoring services closely.
Posted Dec 20, 2019 - 01:29 UTC
Update
We are continuing to investigate this issue.
Posted Dec 20, 2019 - 01:16 UTC
Investigating
We are currently investigating an issue with venue related endpoints.
Posted Dec 20, 2019 - 01:12 UTC
This incident affected: Foursquare Venues API (Venues Search Endpoint, Venues Details Endpoint, Venues Explore Endpoint, Venues Photos Endpoint, Venues Tips Endpoint).