CityGuide Issues

Incident Report for Foursquare

Resolved

This incident has been resolved.
Posted Dec 10, 2019 - 20:32 UTC

Investigating

“We are currently investigating issues with Foursquare CityGuide and related APIs”
Posted Dec 10, 2019 - 19:06 UTC