Issues with Places API (search) in APAC Region

Incident Report for Foursquare

Resolved

This incident has been resolved.
Posted Nov 22, 2023 - 03:58 UTC

Investigating

We are currently investigating this issue.
Posted Nov 22, 2023 - 03:16 UTC
This incident affected: Places API (Place Search Endpoint).