Enterprise API users cannot view apps and keys within Developer Console
Incident Report for Foursquare
Resolved
The specific issue around V3 App viewing has been resolved.
Posted Apr 08, 2021 - 23:13 UTC
Update
We are continuing to investigate App and Key creation within the Developer Console. Enterprise API endpoints have entered a scheduled maintenance window from 1 PM PT to 4 PM PT.
Posted Apr 08, 2021 - 20:25 UTC
Investigating
Developer Console users with access to Enterprise API will not be able to view their Enterprise API Apps. We are currently investigating this issue.
Posted Apr 08, 2021 - 16:28 UTC
This incident affected: Developer Console.