Elevated Latency and Errors on Venues endpoints
Incident Report for Foursquare
Resolved
This incident has been resolved.
Posted Dec 04, 2020 - 23:49 UTC
Monitoring
We are monitoring small spikes increased latency and error rates, due to a database config change. Currently monitoring the recovery back to normal.
Posted Dec 04, 2020 - 23:43 UTC
This incident affected: Foursquare Venues API (Venues Search Endpoint, Venues Details Endpoint, Venues Explore Endpoint).