Investigating Issues with the Address Details and Autocomplete APIs
Incident Report for Foursquare
Resolved
Service has been restored - all v3 API endpoints are operational again.
Posted Jul 20, 2023 - 15:07 UTC
Identified
We're experiencing an elevated level of API errors with the Address details and Autocomplete endpoints and are currently looking into the issue.
Posted Jul 20, 2023 - 13:44 UTC
This incident affected: Autocomplete API (Autocomplete Endpoint) and Address Data API (Address Details Endpoint).