Intermittent Issues with API
Incident Report for Foursquare
Resolved
This incident has been resolved.
Posted 5 months ago. May 03, 2019 - 22:52 UTC
Investigating
We are currently investigating intermittent issues with our API.
Posted 5 months ago. May 03, 2019 - 21:40 UTC
This incident affected: Foursquare Venues API (Venues Search Endpoint, Venues Details Endpoint, Venues Explore Endpoint, Venues Photos Endpoint, Venues Tips Endpoint).