Intermittent Issues
Incident Report for Foursquare
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 09, 2019 - 13:26 UTC
Monitoring
A fix to the previous issue has been implemented and we are currently monitoring results.
Posted about 1 month ago. Sep 09, 2019 - 06:58 UTC
Identified
We have identified the issue causing issues to endpoints.
Posted about 1 month ago. Sep 09, 2019 - 05:04 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Sep 09, 2019 - 04:36 UTC
Investigating
We are currently investigating intermittent issues with our API.
Posted about 1 month ago. Sep 09, 2019 - 03:34 UTC
This incident affected: Foursquare Venues API (Venues Search Endpoint, Venues Details Endpoint, Venues Explore Endpoint, Venues Tips Endpoint) and Foursquare Pilgrim API.