API Requests Degregation
Incident Report for Foursquare
Resolved
This incident has been resolved.
Posted 10 days ago. Feb 09, 2019 - 23:55 UTC
Monitoring
A fix has been implemented and we are monitoring results.
Posted 10 days ago. Feb 09, 2019 - 22:41 UTC
Update
We are continuing to investigate the issue causing degraded services to API partners.
Posted 10 days ago. Feb 09, 2019 - 22:36 UTC
Investigating
We have identified and are investigating an issue causing a degraded service to our API.
Posted 10 days ago. Feb 09, 2019 - 21:34 UTC
This incident affected: Foursquare Venues API (Venues Search Endpoint, Venues Details Endpoint, Venues Explore Endpoint, Venues Photos Endpoint, Venues Tips Endpoint) and Foursquare Pilgrim API.