Degraded Performance across API and City Guide
Incident Report for Foursquare
Resolved
This incident has been resolved.
Posted Apr 09, 2021 - 00:00 UTC
Identified
We are working to restore service performance at the moment.
Posted Apr 08, 2021 - 23:06 UTC
Update
Enterprise API has entered a scheduled maintenance window from 1 PM PT to 4 PM PT. We are continuing to investigate the remaining issues surrounding Developer API, Developer Console, and City Guide.
Posted Apr 08, 2021 - 20:06 UTC
Update
We are continuing to investigate this issue.
Posted Apr 08, 2021 - 20:05 UTC
Investigating
We are investigating a systems issue that impacts performance of all our APIs (Enterprise and Developer).
Posted Apr 08, 2021 - 19:59 UTC
This incident affected: Developer Console, Foursquare Pilgrim API, Developer API (V2) (Venues Search Endpoint, Venues Details Endpoint, Venues Explore Endpoint, Venues Photos Endpoint, Venues Tips Endpoint), and Enterprise Places API (v3) (Place Search Endpoint, Place Details Endpoint, Place Photos Endpoint, Place Tips Endpoint).