Places API V3 Outage
Incident Report for Foursquare
Resolved
Service has been restored - all v3 API endpoints are operational again.
Posted Mar 30, 2023 - 16:20 UTC
Identified
There is currently an outage affecting all Places API v3 endpoints. We've identified the root cause and are actively working towards resolving it and restoring access. We will update this incident once service has been restored.
Posted Mar 30, 2023 - 15:15 UTC
This incident affected: Autocomplete API (Autocomplete Endpoint), Address Data API (Address Details Endpoint), and Places API (Place Search Endpoint, Place Details Endpoint, Place Photos Endpoint, Place Tips Endpoint, Nearby Places Endpoint, Place Select Endpoint).