Intermittent Issues
Incident Report for Foursquare
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 30, 2019 - 21:27 UTC
Monitoring
A fix has been implemented and we are monitoring progress closely.
Posted about 2 months ago. Aug 30, 2019 - 21:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Aug 30, 2019 - 21:26 UTC
Identified
The issue has been identified and is being investigated.
Posted about 2 months ago. Aug 30, 2019 - 20:40 UTC
Investigating
We are currently investigating issues with our API
Posted about 2 months ago. Aug 30, 2019 - 20:40 UTC
This incident affected: Foursquare Venues API (Venues Search Endpoint, Venues Details Endpoint, Venues Explore Endpoint, Venues Photos Endpoint, Venues Tips Endpoint) and Foursquare Pilgrim API.