Degraded Performance: V2 Venues Search API Endpoint

Incident Report for Foursquare

Resolved

This incident has been resolved.
Posted Nov 03, 2022 - 19:01 UTC

Monitoring

The Venues Search endpoint is operational again. A fix has been implemented and we are now monitoring the results.
Posted Nov 03, 2022 - 17:49 UTC

Investigating

We are currently investigating an issue affecting the Foursquare V2 API's Venues Search endpoint. We will update the status periodically as we learn more information.
Posted Nov 03, 2022 - 15:55 UTC
This incident affected: Foursquare API (Venues Search Endpoint).