Issues with API Endpoints
Incident Report for Foursquare
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 20, 2019 - 04:40 UTC
Monitoring
A fix has been implemented and we are monitoring services closely.
Posted about 1 month ago. Jun 20, 2019 - 04:27 UTC
Investigating
We are currently investigating issues with our API services.
Posted about 1 month ago. Jun 20, 2019 - 04:14 UTC
This incident affected: Foursquare Venues API (Venues Search Endpoint, Venues Details Endpoint, Venues Explore Endpoint, Venues Photos Endpoint, Venues Tips Endpoint) and Foursquare Pilgrim API.