Service Outage
Incident Report for Foursquare
Resolved
We believe all service issues have been resolved. If you continue to have any trouble, please reach out to your Foursquare representative or contact our support team at https://foursquare.atlassian.net/servicedesk/customer/portal/31
Posted Oct 26, 2022 - 19:32 UTC
Monitoring
We've identified the root cause and applied a fix. We will continue to monitor and post updates as needed.
Posted Oct 26, 2022 - 16:43 UTC
Identified
[As of 9:05 PST / 12:05 EST] Service has been restored for all Places API endpoints except for Nearby Places. The team will continue to monitor results.
Posted Oct 26, 2022 - 16:31 UTC
Investigating
We are experiencing an issue with our servers which may affect access to specific endpoints and features of Places API V3. Our team is doing its best to remedy the situation as quickly as possible, and we will update the status periodically.
Posted Oct 26, 2022 - 15:53 UTC
This incident affected: Address Data API (Address Details Endpoint), Autocomplete API (Autocomplete Endpoint), Developer Console, and Places API (Place Search Endpoint, Place Details Endpoint, Place Photos Endpoint, Place Tips Endpoint, Nearby Places Endpoint, Place Select Endpoint).