API Requests Degradation
Incident Report for Foursquare
Resolved
This incident has been resolved.
Posted 28 days ago. Nov 20, 2018 - 18:08 UTC
Investigating
We are currently experiencing issues that may cause some API requests to take longer or fail unexpectedly. We are currently investigating the issue and working on a resolution
Posted 28 days ago. Nov 20, 2018 - 17:29 UTC
This incident affected: Foursquare Venues API (Venues Search Endpoint, Venues Details Endpoint).