Intermittent Issues with API Calls
Incident Report for Foursquare
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 26, 2019 - 00:24 UTC
Investigating
We are investing intermittent issues with Venue endpoints.
Posted 3 months ago. Jul 25, 2019 - 22:26 UTC
This incident affected: Foursquare Venues API (Venues Details Endpoint, Venues Photos Endpoint, Venues Tips Endpoint).