Issues with API Endpoints
Incident Report for Foursquare
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 17, 2019 - 02:39 UTC
Investigating
We are currently investigating issues with our API Endpoints.
Posted 3 months ago. Jul 16, 2019 - 22:17 UTC
This incident affected: Foursquare Venues API (Venues Search Endpoint, Venues Details Endpoint, Venues Explore Endpoint, Venues Photos Endpoint, Venues Tips Endpoint) and Foursquare Pilgrim API, Foursquare Developer Docs.