Foursquare Push API Degraded Performance

Incident Report for Foursquare

Resolved

This incident has been resolved.
Posted Dec 21, 2019 - 01:53 UTC

Investigating

We are currently experiencing timeout issues with our Push API. Our team is aware of the issues and working to get things back up as soon as possible.
Posted Dec 18, 2019 - 16:55 UTC
This incident affected: Foursquare Push API.