Foursquare API & Developer Console Outage
Incident Report for Foursquare
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 15:31 UTC
Investigating
We are currently investigating this issue.
Posted Jun 17, 2022 - 14:23 UTC
This incident affected: Developer Console, Foursquare Pilgrim API, Foursquare Push API and Foursquare API (Venues Search Endpoint, Venues Details Endpoint, Venues Explore Endpoint, Venues Photos Endpoint, Venues Tips Endpoint).