V3 Outage in AP Region
Incident Report for Foursquare
Resolved
This incident has been resolved.
Posted Dec 15, 2022 - 02:19 UTC
Investigating
We are currently investigating this issue.
Posted Dec 15, 2022 - 01:33 UTC
This incident affected: Autocomplete API (Autocomplete Endpoint), Address Data API (Address Details Endpoint), and Places API (Place Search Endpoint, Place Details Endpoint, Place Photos Endpoint, Place Tips Endpoint, Nearby Places Endpoint, Place Select Endpoint).